Results 1 to 3 of 3

Thread: Random message input from TouchOSC (OSCulator trial version)

Hybrid View

  1. #1

    Random message input from TouchOSC (OSCulator trial version)

    I can't find any related posts so apologies if this has been asked before!

    I'm having problems with random/default messages coming from TouchOSC on Ipod touch when setting up my own templates - also the OSCulator files I've downloaded do not respond to the corresponding TouchOSC templates - they just record more random/default text.

    I originally thought it was something to do with the trial version? but the first time I opened the LogicTouch template and set up a new OSCulator file it recorded the correct input message for all the buttons I pressed. Unfortunately I can't get it to wok again...

    For example this is the message OSCulator receives from the logicTouch template for the Volume slider:

    /MQ==/dm9sdW1l

    (I know that logic now communicates directly with TouchOSC - I'm only using this as an example) - this means I can't demo any of the templates

    Everything else seems to work fine - I can easily map the above volume slider message to a MIDI CC etc (but is not good without the correct text in the message column)

    I've uninstalled/reinstalled OSCulator but no joy. The buttons are correctly labelled in TouchOSC and the OSC auto label is ticked and shows shows the correct text.

    any ideas? or is it just the trial version?

  2. #2
    Hi Fred,

    The trial version is hopefully identical in functionality to the purchased version.

    The problem you have is coming from TouchOSC. You must make sure you are using the latest versions of both TouchOSC and the TouchOSC Editor. More informations here: http://hexler.net/forum/viewthread/103/


    Best Regards,
    Cam

  3. #3
    Thanks - now working!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •