User Tools

Site Tools


faq:purchase

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
Next revision
Previous revision
faq:purchase [2018/03/28 13:36]
camille
faq:purchase [2018/12/10 22:07]
camille
Line 15: Line 15:
   * OSCulator 3 is compatible with versions of macOS from 10.10 Yosemite and later.   * OSCulator 3 is compatible with versions of macOS from 10.10 Yosemite and later.
  
-OSCulator 3 is the latest major version. Amongst many improvements,​ the main one was to add compatibility with macOS 10.12 Sierra. For a full description,​ [[https://​osculator.net/​forum/​threads/​2299-OSCulator-3-0-is-here!|please read the original announcement]]. **[[https://​osculator.net/​purchase-v3|You can purchase OSCulator 3 here]]**.+OSCulator 3 is the latest major version ​and [[https://​osculator.net/​purchase-v3|can be purchased here]]. Amongst many improvements,​ the main one was to add compatibility with macOS 10.12 Sierra. For a full description,​ [[https://​osculator.net/​forum/​threads/​2299-OSCulator-3-0-is-here!|please read the original announcement]].
  
-When you purchase OSCulator ​2, you are eligible for a free OSCulator ​licensePlease contact [[mailto:​customer-support@wildora.com|customer support]] ​to redeem your license.+When you purchase OSCulator ​3 today, you are eligible for a free OSCulator ​license ​upon request. ​Please contact [[mailto:​customer-support@wildora.com|customer support]] ​for more info.
  
  
faq/purchase.txt ยท Last modified: 2018/12/10 22:07 by camille